0
Votes
Linux support
please, add linux support with WINE... I cant install doodly because de installer dont work wit WINE.


Juan Antonio shared this idea 24/06/19 14:15
Admin 25/06/19 09:04
This has already been requested. Submit your vote and thoughts here https://www.doodly.com/requests/home/idea/102/linux-version